VirtueMart

WooCommerce

Others

Docs

Support

Demo

Blog

About

Forum
Welcome, Guest
Username: Password: Remember me

TOPIC: It does not work

It does not work 25 May 2016 19:53 #1

Since 2014 I used jour plugin in Joomla 2.5 VM 2.xx. Everything was super. few days ago, I rebuild my site to Joomla 3.5.1 and VM 3.016. I got a new plugin from your store, and install it properly. The plugin does not work. It Is doing nothing. How can I fix it? I need that – my site depends on it.
woliczko
The administrator has disabled public write access.

It does not work 25 May 2016 23:05 #2

Please give me a VM and Joomla version that this plugin will work with, I need that asap. And I do not understand why I am waiting for your answer so long, I paid in seconds, as you requested in your form.
woliczko
The administrator has disabled public write access.

It does not work 26 May 2016 20:50 #3

Dear Woliczko,
Sorry to hear that the plugin appears not to be working with your installation.
I don't understand what you meant when you said that you "paid in seconds as we requested in our form". We don't request any payment for support requests...

Also, I don't understand your remark about having to wait for so long for an answer, as you posted your first request only 3 hours before that (at 8 pm. on the night before a public holiday...)

Regarding your problem:
We are using the plugin ourselves on our site with Joomla 3.5.1 and VM 3.0.16 without issues, so in principle it should be working on that combination. We are also testing extensively on the latest VM and Joomla versions with several test installations, and I cannot reproduce a general problem.
My first guess would be that some setting of the custom field is not entirely correct. For your reference, here are the settings of the custom field and the product that we apply at our site:

Opentools_VirtueMart_Usergroups_Customfield.png

Opentools_VirtueMart_Usergroups_Customfield_Product.png


Are you using similar settings?
Maybe you can make a screenshot of your settings, too, so we can compare where the issue comes from.
Are you trying to set or remove a Joomla group or a VirtueMart shopper group? (all of them work on our test installations...)

Best regards,
Reinhold

PS: Trivial as it sounds, but sometimes the issue is simply that the user had the plugin disabled in the Joomla plugin config. Could you please check that too, just to make sure.
The administrator has disabled public write access.

It does not work 29 May 2016 18:47 #4

Sorry, I tried every possible options, but somehow it does not work for me. After purchase, plugin does not add the buyer to the Joomla group.
add.jpg


product.jpg
The administrator has disabled public write access.

It does not work 01 Jun 2016 04:16 #5

Are you going to answer and solved this problem, that I have with your plugin? I set a domain with a fresh Joomla 3 ( no themes ) and a store without any modifications. It does not work as you stated it will. You can enter my site anytime to check it out.
The administrator has disabled public write access.

It does not work 01 Jun 2016 08:19 #6

Dear Woliczko,
Sorry to hear that you haven't been able to make it work. If you like, I can check your settings in the VirtueMart backend. If you are comfortable with giving me backend access, please send the username/password to This email address is being protected from spambots. You need JavaScript enabled to view it. and I'll take a look.

One other factor might be the way how your orders change status. In particular, do you manually set the orders to "Confirmed" or "Shipped"? And which payment gateway do you use? If a payment gateway does not use the VM API to change the order status, but accesses the database directly, that might be a reason why the plugin does not work.

Best regards,
Reinhold
The administrator has disabled public write access.

It does not work 10 Jun 2016 00:00 #7

any news, You've been on my page , and ...?. I do not understand, the old plugin worked perfect on my page, and with my bank, but new one does not , may I have my money back since You can't help me for so many days?
The administrator has disabled public write access.

It does not work 15 Jun 2016 02:25 #8

Sorry that we have not yet been able to track down the cause of the issue. I suppose a lot more test orders and debugging statements in the plugin would have been needed. I also haven't been able to reproduce the issue here on our test systems.

Anyway, as requested, I have refunded you.

Best regards,
Reinhold
The administrator has disabled public write access.

VM - Shopping cart

 x 

Cart empty

Login Formular