VirtueMart

WooCommerce

Others

Docs

Support

Blog

About

Forum

IMPORTANT ANNOUNCEMENT: Plugin development ceased, all plugins made available freely (GPL)

With great sadness we have to announce that we are ceasing development of all our VirtueMart, WooCommerce and Joomla plugins. Effective immediately, all our plugins -- even those that were paid downloads -- are made available for free from our homepage (GPL license still applies), but we cannot and will not provide any support anymore.

It has been a great pleasure to be part of the thriving development communities of VirtueMart as well as WooCommerce. However, during the last year it became painstakingly clear that in addition to a full-time job, a young family and several other time-consuming hobbies at professional level (like being a professional singer) the plugin development and the support that it requires is not sustainable and is taking its toll. It has been an honor, but it is now time to say good bye!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

Probleme mit dem Plug in 30 Jan 2014 12:48 #1

  • seriel09
  • seriel09's Avatar Topic Author
  • Offline
  • Posts: 3
Servus Reinhold,

ich habe gerade das plug in gekauft, leider hab ich ein kleines prob.
Shopvers. 2.0.26d das plug in zum installieren gin problem los - aber beim anlegen des eigenen Feldes erkennt er das Plugin nicht - ich habe ein leere Feld.

Hast Du eine Lösung? Evtl. Dein Plugin veraltet?

Grüße aus Hessen

Michael

Please Log in or Create an account to join the conversation.

Probleme mit dem Plug in 31 Jan 2014 12:40 #2

Ich benutze das Plugin u.a. auf open-tools.net mit VM 2.0.26d zum Download der Plugins, es sollte also mit VM 2.0.26d problemlos funktionieren.

Welche PHP-Version und welche Joomla-Version werden benützt?

Was ist genau mit "ich habe ein leeres Feld" gemeint? (Ein Screenshot würde z.B. helfen)

Ist damit die Combobox zum Auswählen des Plugins beim Erstellen eines Customfields gemeint? Wenn ja: Ist das Plugin aktiviert (in der Joomla-Pluginverwaltung)? Außerdem hat VM kein ideales HTML layout, sodass die Liste oft abgeschnitten ist und man explizit mit den Scrollbars auf der rechten Seite nach unten scrollen muss, um die liste der Plugins zu sehen.

Sind damit die Einstellungen des Customfields unter "Select a plugin" gemeint? In dem Fall scheint es ein Problem mit php zu geben. Enthält das Log des Webservers irgendeine PHP-Warnung oder einen PHP-Error?

Ist damit die Comobox zum Hinzufügen eines Customfields zu einem Produkt gemeint? Wenn ja, ist das Customfield auch wirklich aktiviert?

Sind damit die Einstellungen des Customfields beim entsprechenden Produkt gemeint? Auch in dem Fall kann es eigentlich nur an PHP liegen und das Serverlog nähere Infos geben.


Viele Grüße,
Reinhold Kainhofer

Please Log in or Create an account to join the conversation.

Probleme mit dem Plug in 31 Jan 2014 13:56 #3

  • seriel09
  • seriel09's Avatar Topic Author
  • Offline
  • Posts: 3
Hi Reinhold,

vielen Dank für Deine Antwort/en :) dies hat gleich die Lösung in sich.

"Außerdem hat VM kein ideales HTML layout, sodass die Liste oft abgeschnitten ist und man explizit mit den Scrollbars auf der rechten Seite nach unten scrollen muss, um die liste der Plugins zu sehen."

und siehe da es funktioniert.

Vielen Dank nochmal und weiter so.

Viele Grüße

Michael

Please Log in or Create an account to join the conversation.

[SOLVED] Probleme mit dem Plug in 31 Jan 2014 18:19 #4

  • seriel09
  • seriel09's Avatar Topic Author
  • Offline
  • Posts: 3
Problem solved.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

VM - Shopping cart

 x 

Cart empty

Login Formular