Notice: Only variables should be assigned by reference in /var/www/clients/client4/web20/web/templates/shape5_vertex/vertex/responsive/responsive_mobile_sidebar.php on line 8

Notice: Only variables should be assigned by reference in /var/www/clients/client4/web20/web/templates/shape5_vertex/vertex/responsive/responsive_mobile_menu.php on line 278

VirtueMart

WooCommerce

Others

Docs

Support

Demo

Blog

About

Forum
Welcome, Guest
Username: Password: Remember me

TOPIC: Can not install the 1.9.1.0

Can not install the 1.9.1.0 18 Apr 2015 22:42 #1

Hi,

My order number:
VM-15-0177

It is an error that is shown in the attached file when I try to install from back end Magento Connect Manager
I want to teach me how to function in a 1.9.1.0.

Best regards
Yu Ichikura
Attachments:
The administrator has disabled public write access.

Can not install the 1.9.1.0 03 May 2015 18:59 #2

Dear Yu,
First, sorry for the delay of my response, the last two weeks were full of private issues.

The error message indicates that the table for the extension already exists. Did you remove the plugin and try to re-install it later on? AFAICS, the table for the extension should be removed in that case, but somehow this does not happen on your system.
I'm working on an updated version of the installation script, which also works in case the table already exists.

For now, you can either remove that table (opentools_ordernumber) manually from the database (you will loose all counters!), or remove the file app/code/community/OpenTools/Ordernumber/sql/opentools_ordernubmer_setup/install-0.1.0.php from the file tree.

Best regards,
Reinhold
The administrator has disabled public write access.

VM - Shopping cart

 x 

Cart empty

Login Formular