VirtueMart

WooCommerce

Others

Docs

Support

Blog

About

Downloads for Sale for VirtueMart

IMPORTANT ANNOUNCEMENT: Plugin development ceased, all plugins made available freely (GPL)

With great sadness we have to announce that we are ceasing development of all our VirtueMart, WooCommerce and Joomla plugins. Effective immediately, all our plugins -- even those that were paid downloads -- are made available for free from our homepage (GPL license still applies), but we cannot and will not provide any support anymore.

It has been a great pleasure to be part of the thriving development communities of VirtueMart as well as WooCommerce. However, during the last year it became painstakingly clear that in addition to a full-time job, a young family and several other time-consuming hobbies at professional level (like being a professional singer) the plugin development and the support that it requires is not sustainable and is taking its toll. It has been an honor, but it is now time to say good bye!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: [SOLVED] Installation of Plugin

Installation of Plugin 27 Nov 2013 23:14 #1

Hi,
I Purchased the Downloads for Sale Plugin yesterday and I followed the documentation on the setup however there was a discrepency in what the documentation stated and what I experienced.
When I created the custom field as per the documentation, the option "Select a plug-in" did not have any entry. I take it due to this anomaly is why I cannot setup the downloads correctly. Can you please advise.
I'm running Joomla 2.5.14
I'm running Virtuemart 2.0.24c
Thank you

PS I had sent this post previously have it appears to have dissapeared from your system.

Please Log in or Create an account to join the conversation.

Installation of Plugin 28 Nov 2013 03:37 #2

Can you check in the Joomla configuration that the downloads for sale plugin is properly installed and enabled?

If the plugin is enabled, it should be offered in the "Select a plugin" box...

Reinhold

Please Log in or Create an account to join the conversation.

Installation of Plugin 28 Nov 2013 10:42 #3

Thank you Reinhold. I can confirm that the plugin is installed and enabled (see attachment). It is not offered in the "Select a Plugin". nothing appears in that field.
Attachments:

Please Log in or Create an account to join the conversation.

Installation of Plugin 28 Nov 2013 23:32 #4

In addition to the problem i have identified that there is another error. If you look at the page I have attached, you will notice that on top of the Custom Field there is a parent Please Select dropdown. When I select this there is one item there and it is the Title of the Cusotm field i just created. If I select it I get the following error.
Warning: strpos() [function.strpos]: Empty needle in /home/renewalp/public_html/administrator/components/com_virtuemart/helpers/vmmodel.php on line 213
I hope this helps identify the original problem.
Thanks
Attachments:

Please Log in or Create an account to join the conversation.

Installation of Plugin 01 Dec 2013 00:41 #5

You are right, that is strange. In all my installation, selecting the custom field I just created simply shows an empty list with no entries (which is to be expected, since the custom field does not have any children...).

That error seems to indicates that there is really something wrong with your VM installation...

Please Log in or Create an account to join the conversation.

Installation of Plugin 01 Dec 2013 01:16 #6

Thanks Reinhold. Any suggestions?

Please Log in or Create an account to join the conversation.

[SOLVED] Installation of Plugin 11 Dec 2013 22:08 #7

Problem solved, seems to be a problem with Simple Image Gallery Pro. From a private mail:

Hi again Reinhold,
I think I have found the problem. When I disabled the "Simple Image Gallery Pro" all seemed to work with regard to the saving problem in the previous email.
I do more testing.
Thanks
Maurice

Please Log in or Create an account to join the conversation.

Installation of Plugin 07 May 2014 18:45 #8

I am having the same problem. There is no selection for the plugin. Can you have a look?

Please Log in or Create an account to join the conversation.

Installation of Plugin 02 Jun 2014 10:41 #9

Is it this problem : www.open-tools.net/forum/downloads-for-s...em-plug-in.html#4951

In particular, the vm layout is quite bad, so the selection list might not be gisible until you use the scrollbar on the right...

Or do you get any error/warning message?


Best regards,
Reinhold

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

VM - Shopping cart

 x 

Cart empty

Login Formular